ShipStation Access

Incident Report for ShipStation

Resolved

This incident has been resolved.
Posted Jan 16, 2026 - 06:30 CST

Investigating

We are currently investigating an issue with accessing ShipStation. At this stage, it appears the issue may be related to an external platform; however, we are continuing to investigate and working to resolve this as quickly as possible.
Posted Jan 16, 2026 - 03:19 CST
This incident affected: ShipStation.