Bulk/Batch Printing - Packing Slip not printing with label

Incident Report for ShipStation

Resolved

This incident has been resolved.
Posted Feb 05, 2025 - 11:00 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2025 - 10:13 CST

Update

We are continuing to investigate this issue.
Posted Feb 05, 2025 - 08:21 CST

Investigating

We are currently investigating this issue.
Posted Feb 05, 2025 - 04:33 CST
This incident affected: Order Managment API.