Royal Mail - Manifests
Incident Report for ShipStation
Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 14:18 CDT
Update
We are continuing to investigate this issue with our Royal Mail Integration partner.

Thank you for your patience.
Posted Apr 11, 2024 - 10:48 CDT
Investigating
We are currently investigating reports of users being unable to close their End of day with Royal Mail.

As soon as we have more information we will make sure to update!
Posted Apr 11, 2024 - 08:35 CDT
This incident affected: Carriers (Royal Mail).