Shipsurance temporarily disabled

Incident Report for ShipStation

Resolved

This incident has been resolved.
Posted Aug 20, 2020 - 20:21 CDT

Investigating

We are currently seeing an influx of errors in regards to purchasing Shipsurance. We have temporally disabled the integration. We will provide an update as soon as we know more. We apologize for the inconvenience.
Posted Aug 20, 2020 - 17:21 CDT
This incident affected: Integrations (Shipsurance).