Shipsurance temporarily disabled.
Incident Report for ShipStation
Resolved
The error rates have subsided so we have reenabled the integration.
Posted Feb 29, 2020 - 02:35 CST
Investigating
We are currently seeing an influx of errors in regards to purchasing Shipsurance. We have temporally disabled the integration.
Posted Feb 29, 2020 - 01:29 CST
This incident affected: Integrations (Shipsurance).