Amazon Import Issues

Incident Report for ShipStation

Resolved

This incident has been resolved.
Posted Jun 30, 2025 - 18:20 CDT

Update

Thank you for your patience while we continue to investigate this with Amazon.
Posted Jun 30, 2025 - 10:34 CDT

Update

We are continuing to investigate this issue.
Posted Jun 30, 2025 - 05:24 CDT

Investigating

We are currently investigating this issue. Thank you for your patience.
Posted Jun 30, 2025 - 03:08 CDT
This incident affected: Marketplace Integrations.