Evri Corporate
Incident Report for ShipStation
Resolved
This incident has been resolved.
Posted Oct 14, 2022 - 06:24 CDT
Monitoring
The error message has cleared and we are in contact with Evri for confirmation on the issue.
Posted Oct 14, 2022 - 05:58 CDT
Investigating
We are currently monitoring reports of an error "Service Temporarily Unavailable " when creating Evri Corporate labels
Posted Oct 14, 2022 - 05:28 CDT
This incident affected: Carrier Integrations.