Issues regarding label creation with Stamps.com

Incident Report for ShipStation

Resolved

This incident has been resolved.
Posted Jul 01, 2020 - 13:52 CDT

Identified

We have been made aware of label creation issues with Stamps.com. We expect this issue to be resolved soon as Stamps.com has alerted us that they are aware of the issue and are currently investigating it.
Posted Jul 01, 2020 - 11:56 CDT
This incident affected: Carriers (Stamps.com).