Remote Server Returned a 520 error for Walmart Order Imports and Shipment Notifications
Incident Report for ShipStation
Resolved
The issue appears to be resolved. We are no longer seeing recent instances of the error.
Posted Nov 27, 2019 - 04:00 CST
Update
The error rates have subsided, but still appear to be occurring intermittently for both Order Imports and Shipment notifications. We are still in contact with the Walmart Support team awaiting information regarding this.
Posted Nov 27, 2019 - 00:51 CST
Update
The error rates have subsided, but still appear to be occurring intermittently for both Order Imports and Shipment notifications. We are still in contact with the Walmart Support team awaiting information regarding this.
Posted Nov 27, 2019 - 00:50 CST
Update
We are also seeing that this affects the shipment notification process as well as order imports. We are still in communication with Walmart regarding this occurrence.
Posted Nov 26, 2019 - 15:33 CST
Update
We are continuing to investigate this issue.
Posted Nov 26, 2019 - 14:46 CST
Investigating
We have reached out to Walmart regarding the errors being returned when trying to import orders.
Posted Nov 26, 2019 - 14:46 CST
This incident affected: Marketplaces (Walmart).