Shopify Marketplace Issues

Incident Report for ShipStation

Resolved

This incident has been resolved.
Posted Jun 03, 2026 - 11:13 CDT

Monitoring

ShipStation is currently experiencing performance issues due to an ongoing Shopify outage. We are actively monitoring their status and its impact on our platform. We will provide updates as they become available. Thank you for your patience.

You can follow the Shopify status page here: Visit the Shopify Status Page
Posted Jun 03, 2026 - 09:19 CDT
This incident affected: Marketplaces (Shopify).