Australia Post My Post Business Outage
Incident Report for ShipStation
Resolved
Australia Post MyPost Business payment team has identified and resolved the issue.
Posted Nov 15, 2022 - 22:47 CST
Update
We are continuing to work on a fix for this issue.
Posted Nov 15, 2022 - 20:59 CST
Identified
Currently Australia Post My Post Business is having an outage with respect to merchants unable to pay for the order using the STORED_PAYMENT payment method. The Australia Post Payment Gateway team is aware of the issue with processing payments and is investigating the root cause.
Posted Nov 15, 2022 - 20:57 CST
This incident affected: Carriers (Australia Post).