eBay
Incident Report for ShipStation
Resolved
This issue has been resolved
Posted Feb 22, 2023 - 18:30 CST
Monitoring
This issue appears to be resolved. We are still monitoring the reporting accounts to ensure there are no further instances of the behavior.
Posted Feb 22, 2023 - 18:10 CST
Identified
Thank you for your patience with us as we work to resolve this issue. Our engineers are still working on this, and we will update you as more information becomes available.
Posted Feb 22, 2023 - 08:32 CST
Investigating
We are currently investigating reports of some users being unable to import eBay orders
Posted Feb 22, 2023 - 04:41 CST
This incident affected: Marketplaces (eBay).