Carrier Issues - Purolator
Incident Report for ShipStation
Resolved
This incident has been resolved.
Posted Sep 30, 2024 - 17:00 CDT
Investigating
ShipStation is aware of the technical issues impacting Purolator. We are actively monitoring the status of these issues and will provide updates as they become available.
Thank you for your patience!


You can also check the status at the carrier's status page, http://status.purolator.com/
Posted Sep 30, 2024 - 08:54 CDT
This incident affected: Carrier Integrations and Carriers (Purolator).