ShipStation Connect Performance Issues
Incident Report for ShipStation
Resolved
Our team has confirmed this issue has been resolved. Thank you so much for your patience and understanding! If you continue to see any issues please contact our support team and we will be happy to help.
Posted Sep 06, 2023 - 12:55 CDT
Update
Hi! Our team is working with Pushers team to help the effort for a resolution. This also may cause issues with batching orders. As soon as we have an update we will share it here. Thank you for your continued patience and understanding!
Posted Sep 06, 2023 - 11:24 CDT
Investigating
ShipStation is currently experiencing performance-related issues surrounding ShipStation Connect.
We are aware of the impact this has on you, and we are working to identify the issue! We will provide frequent updates on our progress. Thank you for your continued patience, and check back soon!
Posted Sep 06, 2023 - 10:04 CDT
This incident affected: ShipStation.