Not On The High Street
Incident Report for ShipStation
Resolved
This incident with Not on The High Street has been resolved.
Posted Sep 13, 2022 - 11:31 CDT
Update
We are continuing to investigate this issue.
Posted Sep 13, 2022 - 05:50 CDT
Investigating
ShipStation is aware of the technical issues impacting the connection to Not On The High Street.
We are investigating the cause of these issues and will provide updates as they become available.
Posted Sep 13, 2022 - 04:30 CDT
This incident affected: Marketplace Integrations.