Purolator Scheduled Outage

Incident Report for ShipStation

Resolved

This incident has been resolved.
Posted Sep 03, 2025 - 11:20 CDT

Monitoring

August 30, 2025 at 6:00 p.m. until Sunday, August 31, 2025 at 6:00 p.m. ET, Purolator will undergo scheduled maintenance. Functionalities on E-Ship® Online (ESO) and E-Ship® Web Services (EWS) will be unavailable during the following times. Learn more
Posted Aug 27, 2025 - 10:21 CDT