Amazon Buy Shipping API - 503 Server Unavailable
Incident Report for ShipStation
Resolved
Amazon has resolved the issue regarding the 503 Server Unavailable error when attempting to use Amazon Buy Shipping.
Posted Dec 02, 2019 - 14:33 CST
Update
Amazon has updated their status page to reflect this issue: http://status.mws.amazon.com/
Posted Dec 02, 2019 - 13:08 CST
Investigating
We are seeing reports of a 503 Server Unavailable when attempting to get rates and create shipments with the Amazon Buy Shipping API service. We are reaching out to Amazon for further information.
Posted Dec 02, 2019 - 12:54 CST
This incident affected: Carriers (Amazon Buy Shipping API).