TradeGecko - 503 Server Unavailable
Incident Report for ShipStation
Resolved
This incident has been resolved.
Posted Dec 04, 2019 - 09:34 CST
Update
We are continuing to work on a fix for this issue.
Posted Dec 04, 2019 - 09:34 CST
Identified
TradeGecko has let us know that they have implemented a solution which should allow for functionality to resume. We will update as we see the errors clear.
Posted Dec 03, 2019 - 12:22 CST
Update
This issue is still being actively worked by the TradeGecko team, and we are in communication with them.
Posted Dec 02, 2019 - 17:57 CST
Investigating
Tradegecko is currently returning a 503 Server Unavailable message on order imports. Their team is aware and looking into to the issue. You can follow their status page here: https://status.tradegecko.com/ for additional updates
Posted Dec 02, 2019 - 09:30 CST
This incident affected: Marketplaces (TradeGecko).