UPS label creation issues
Incident Report for ShipStation
Resolved
This incident has been resolved.
Posted Oct 25, 2019 - 12:45 CDT
Update
We are continuing to monitor for any further issues.
Posted Oct 25, 2019 - 12:30 CDT
Monitoring
The issue appears to have been resolve by UPS. We are continuing to monitor usage should this issue reoccur.
Posted Oct 25, 2019 - 12:13 CDT
Investigating
We are currently investigating an issue where users intermittently get the following error message: "Request contains invalid data e.g. special characters. Please correct."

We will update this page as we have more information.
Posted Oct 25, 2019 - 10:38 CDT
This incident affected: Carrier Integrations.