Issues Contacting Support
Incident Report for ShipStation
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 15:55 CDT
Update
We have received notice that the Zendesk platform is currently experiencing an issue that may affect our users ability to contact our Support team. We are monitoring their status page for continued updates on the issue: https://status.zendesk.com/
Posted Jul 28, 2022 - 12:57 CDT
Monitoring
We have received notice that the Zendesk platform is currently experiencing an issue that may affect our users ability to contact our Support team. We are monitoring their status page for continued updates on the issue: https://status.zendesk.com/
Posted Jul 28, 2022 - 12:57 CDT
This incident affected: Support Services (Chat Support, Phone Support).