Order Import Issues

Incident Report for ShipStation

Resolved

Thank you for your patience! This issue has now been resolved.
Posted Nov 10, 2023 - 08:49 CST

Update

We are still investigating the import issues with eBay marketplaces and will update you as soon as we have more information. Thank you!
Posted Nov 09, 2023 - 11:51 CST

Update

Thank you for your continued patience! We have confirmed this issue should now be resolved for Etsy and Shopify Marketplaces. Our team is still investigating eBay marketplaces and as soon as we have an update we will follow up here.
Posted Nov 09, 2023 - 07:09 CST

Monitoring

Thank you for your patience with us as we work to resolve this issue. Our engineers are still working on this, and we will update you as more information becomes available
Posted Nov 08, 2023 - 15:51 CST

Update

We are continuing to investigate this issue.
Posted Nov 08, 2023 - 11:51 CST

Investigating

ShipStation is currently experiencing download issues impacting our Shopify, eBay, and Etsy marketplaces. We are aware of the impact this has on you, and we are working to identify the issue! We will provide frequent updates on our progress. Thank you for your continued patience, and check back soon!
Posted Nov 08, 2023 - 11:10 CST
This incident affected: Marketplace Integrations.