CSV export issues

Incident Report for ShipStation

Resolved

This incident has been resolved.
Posted Nov 08, 2023 - 08:02 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2023 - 07:35 CST

Update

Our team is still investigating this issue. We will continue to provide updates as they become available. We appreciate your understanding and patience!
Posted Nov 08, 2023 - 07:29 CST

Update

Our team is still working on this issue.

We'll provide updates as soon as they become available. Thank you all for your continued patience!
Posted Nov 08, 2023 - 05:17 CST

Investigating

ShipStation is currently experiencing performance-related issues that may be causing issues exporting order CSV's. We are aware of the impact this has on you, and we are working to identify the issue.
Posted Nov 08, 2023 - 03:16 CST
This incident affected: ShipStation.