Issues with ShipNotify for Amazon orders
Incident Report for ShipStation
Resolved
This incident has been resolved.
Posted Jun 10, 2020 - 11:27 CDT
Investigating
We are currently investigating an issue with post-shipping marketplace notification to Amazon. We will provide updates as they are available and apologize for any inconvenience.
Posted Jun 10, 2020 - 09:02 CDT
This incident affected: Marketplaces (Amazon US).