CSV Order Import
Incident Report for ShipStation
Resolved
This incident has been resolved. Thank you for your patience!
Posted Sep 08, 2023 - 12:19 CDT
Update
We are continuing to investigate this issue.
Posted Sep 08, 2023 - 11:17 CDT
Investigating
We are currently investigating an issue with importing order CSV files where the job gets stuck. This is a priority for our teams. We will have additional updates made here as they are available. Thank you for your patience!
Posted Sep 08, 2023 - 11:17 CDT
This incident affected: ShipStation.