ShipStation Carrier Services UK
Incident Report for ShipStation
Resolved
This incident has been resolved.
Posted Jul 06, 2022 - 06:40 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 06, 2022 - 05:54 CDT
Investigating
At this time our developers are currently looking into the cause of the issue preventing label creation for the ShipStation Carrier Services.

Please refrain from attempting to add funds or create labels as there is a possibility you will be charged. Should this actually occur we will make sure to arrange a refund for you.

We hope to have an update on this soon and will let you know as soon as we do. Thank you for your patience.
Posted Jul 06, 2022 - 05:46 CDT
This incident affected: ShipStation.