Shopify Duplicate Order Imports

Incident Report for ShipStation

Resolved

This incident has been resolved.
Posted Apr 11, 2025 - 16:38 CDT

Identified

ShipStation Engineers are aware of the technical issues impacting Shopify marketplaces. We are actively working to resolve this issue and will provide updates as they become available to us.
Thank you for your patience!
Posted Apr 09, 2025 - 11:16 CDT
This incident affected: Marketplaces (Shopify).