Marketplace Issues
Incident Report for ShipStation
Resolved
This incident has been resolved.
Posted Jul 25, 2024 - 12:27 CDT
Investigating
ShipStation Engineers are aware of the technical issues impacting integrated marketplaces. We are actively working to resolve this issue and will provide updates as they become available to us.

Thank you for your patience!
Posted Jul 25, 2024 - 10:58 CDT
This incident affected: ShipStation and Marketplace Integrations.