Carrier Issues
Incident Report for ShipStation
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 12:49 CDT
Monitoring
ShipStation is aware of the technical issues impacting FedEx label generation. We are actively monitoring the status of these issues and will provide updates as they become available. Thank you for your patience!
Posted Apr 04, 2024 - 11:23 CDT
This incident affected: Carriers (FedEx) and Carrier Integrations.