Stamps Rating and Label Creation Issues
Incident Report for ShipStation
Resolved
This incident has been resolved.
Posted Sep 24, 2021 - 14:35 CDT
Update
We are continuing to investigate this issue.
Posted Sep 24, 2021 - 14:24 CDT
Update
The Stamps rating/label creation issue has caused a delay in general performance within ShipStation. This is being investigated as a whole.
Posted Sep 24, 2021 - 14:09 CDT
Investigating
Stamps is currently investigating an issue causing slowness and errors with rating and label creation. We are actively working with Stamps and will provide an update as soon as possible.
Posted Sep 24, 2021 - 13:49 CDT
This incident affected: Carriers (Stamps.com, Endicia) and Carrier Integrations.