eBay import
Incident Report for ShipStation
Resolved
This incident has been resolved.
Posted Apr 24, 2023 - 12:30 CDT
Update
We are continuing to investigate this issue. Thank you for your patience.
Posted Apr 24, 2023 - 12:15 CDT
Investigating
We are currently investigating an issue with importing eBay orders. For now, merchants can get these orders imported by reaching out to our Support team. Steps for contacting them are located here: https://help.shipstation.com/hc/en-us/articles/360025853032-Contact-ShipStation-Support

This is a top priority for our Development and Engineering teams. As soon as we have further information, we will let you know here.
Posted Apr 24, 2023 - 09:04 CDT
This incident affected: Marketplaces (eBay).