ShipStation Login Issues
Incident Report for ShipStation
Resolved
This incident has been resolved.
Posted Jan 13, 2022 - 11:06 CST
Identified
We are currently investigating and issue affecting some users ability to login to ShipStation. Our development team has identified the issue and are taking measures to clear this up now.
Posted Jan 13, 2022 - 10:34 CST
This incident affected: ShipStation.