Canada Post: International Shipments to the US

Incident Report for ShipStation

Update

Effective September 15 at 12:01 am local time, the CUPW will ban the delivery of unaddressed direct mail (Neighbourhood Mail). Addressed items (Personalized Mail, Postal Code Targeting Mail and Transactional Mail) and parcels will not be affected. Learn more.
Posted Sep 15, 2025 - 09:08 CDT

Monitoring

Canada Post will now only print US-bound labels if duty is prepaid or auto-billing is enabled with Zonos. We are currently working with Canada Post to support this. In the meantime, please consider alternative carriers to continue shipping to the US.
Posted Sep 05, 2025 - 14:09 CDT
This incident affects: Carriers (Canada Post).