Account Login issues
Incident Report for ShipStation
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 17, 2019 - 18:40 CDT
Monitoring
We have implemented a solution to resolve the aforementioned login and label creation issues. We are continuing to monitor the fix to ensure system stability.
Posted 5 months ago. Apr 17, 2019 - 18:02 CDT
Investigating
We are currently looking into reports affecting system performance which may affect the ability to login or in some cases to create labels.
Posted 5 months ago. Apr 17, 2019 - 17:50 CDT
Identified
We have identified the issue and are working on a solution currently to resolve the login issues.
Posted 5 months ago. Apr 17, 2019 - 17:06 CDT
Investigating
We are currently investigating an issue which is preventing some users from logging in.
Posted 5 months ago. Apr 17, 2019 - 16:46 CDT
This incident affected: ShipStation.