Amazon Store Connection Issue
Incident Report for ShipStation
Resolved
This incident has been resolved.
Posted Sep 19, 2023 - 10:52 CDT
Update
Thank you for your continued patience! Our team has confirmed with Amazon that this issue has been resolved. If you continue to see an issue please contact support and we will be happy to help.
Posted Sep 19, 2023 - 10:52 CDT
Investigating
We are receiving reports of Amazon Store connection issues. Our team is investigating further on the source of this issue and a resolution. As soon as we have any updates we will share them here. Thank you for your patience!
Posted Sep 18, 2023 - 13:58 CDT
This incident affected: Marketplaces (Amazon US).