ShipStation - Order Updates

Incident Report for ShipStation

Resolved

This incident has been resolved.
Posted Feb 10, 2025 - 18:53 CST

Investigating

ShipStation is investigating reports of orders not updating to Shipped status in the UI when processed directly on the marketplace.

We will provide updates as they become available to us. Thank you for your patience!
Posted Feb 10, 2025 - 04:45 CST
This incident affected: Order Managment API and Marketplace Integrations.