FedEx - Label creation
Incident Report for ShipStation
Resolved
Thank you for your patience while FedEx resolved this issue. If you continue to experience any problems shipping with FedEx services please contact our support team and we will be happy to help!
Posted Jun 07, 2024 - 09:25 CDT
Investigating
Hi there, FedEx is currently experiencing technical difficulties that is causing label creation issues for some services within ShipStation. We are monitoring the situation with FedEx and will follow up once this outage clears.

You can also stay up to date here: https://www.fedex.com/apps/systemunavailable/
Posted Jun 07, 2024 - 07:13 CDT
This incident affected: Carriers (FedEx).