Performance issues: Document Generation
Incident Report for ShipStation
Resolved
This incident has been resolved.
Posted Jun 05, 2023 - 13:46 CDT
Monitoring
Thank you for your patience with us as we work to resolve this issue. Our engineers are still working on this, and we will update you as more information becomes available.
Posted Jun 05, 2023 - 12:25 CDT
Investigating
ShipStation is currently experiencing performance-related issues that may be causing issues with document generation (labels/packing slips/picklists). We are aware of the impact this has on you, and we are working to identify the issue! We will provide frequent updates on our progress. Thank you for your continued patience, and check back soon!
Posted Jun 05, 2023 - 11:42 CDT
This incident affected: ShipStation.