OpenAPI 504 Gateway Timeout
Incident Report for ShipStation
Resolved
We have identified and corrected the issue that was causing the 504 Gateway timeouts when using the ShipStation OpenAPI
Posted 11 months ago. Nov 09, 2018 - 16:34 CST
Investigating
We are currently investigating issues when accessing the OpenAPI that manifest in a 504 Gateway Timeout message.
Posted 11 months ago. Nov 09, 2018 - 15:14 CST
This incident affected: Order Managment API.