Marketplace Issues
Incident Report for ShipStation
Resolved
eBay have updated their status page to advise this has been resolved. Thank you for your patience!
Posted Mar 19, 2024 - 12:41 CDT
Monitoring
ShipStation is aware of the technical issues impacting some eBay merchants. We are actively monitoring the status of the issue and will provide updates as they become available.

You can also check the status on the eBay status page: https://developer.ebay.com/support/api-status
Posted Mar 19, 2024 - 06:18 CDT
This incident affected: Marketplace Integrations.