DPD - Essential Maintenance of Shipping Platform on Saturday 29 October at 6pm for 30 minutes

Incident Report for ShipStation

Resolved

This incident has been resolved.
Posted Oct 31, 2022 - 04:16 CDT

Monitoring

On Saturday 29 October at 6pm we will be carrying out essential maintenance to the MyDPD shipping platform.

We want you to be aware so you can plan your operation around this as MyDPD and web functions will be unavailable during this time.

The maintenance will take place at 6pm to 6:30pm, so please can you let your teams know that they will be unable to log in and create labels during this time.

We apologise for any inconvenience this may cause.

If you have any issues then please contact the IT Service Desk on 0121 647 0510.
Posted Oct 28, 2022 - 08:12 CDT
This incident affected: Carriers (DPD).