Carrier Issues
Incident Report for ShipStation
Resolved
This incident has been resolved.
Posted Jan 30, 2024 - 14:36 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2024 - 13:32 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 30, 2024 - 12:10 CST
Investigating
ShipStation Engineers are aware of the technical issues impacting the use of Stamps.com. We are actively working to resolve this issue and will provide updates as they become available to us.
Thank you for your patience!
Posted Jan 30, 2024 - 07:41 CST
This incident affected: Carriers (Stamps.com) and Carrier Integrations.