Operational issues impact our delivery service in the Lincoln area today
Incident Report for ShipStation
Resolved
This incident has been resolved.
Posted Nov 02, 2022 - 03:53 CDT
Monitoring
Today DPD have experienced operational issues at their Lincoln depot that have impacted their deliveries only.

The following postcodes have been affected and a number of parcels due for delivery will now incur a 24-hour delay.

LN1 - LN13
DN9 - DN10
DN15 - DN21
DN31 - DN41
PE20 - PE25
NG34

If DPD have your customers' contact details they will advise them of any delay and you will be able to view impacted parcels on your MyDPD dashboard.
Posted Nov 01, 2022 - 09:04 CDT
This incident affected: Carriers (DPD).