Evri Wallet - Label Creation issue
Incident Report for
ShipStation
Resolved
This incident has been resolved.
Posted
May
09
,
2023
-
05:39
CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
May
09
,
2023
-
05:27
CDT
Identified
The issue has been identified and a fix is being implemented.
Posted
May
09
,
2023
-
04:50
CDT
Investigating
We are currently investigating reports of some users being unable to create labels using Evri in the Wallet.
Posted
May
09
,
2023
-
03:58
CDT
This incident affected: Carrier Integrations.
×
Subscribe to Incident
Subscribe to updates for
Evri Wallet - Label Creation issue
via . You'll receive .