ShipStation Support - Live Chat

Incident Report for ShipStation

Resolved

This incident has been resolved.
Posted Mar 21, 2025 - 16:22 CDT

Investigating

ShipStation is aware of the technical issues impacting ShipStation Support's Messaging service. We are actively working with Zendesk to resolve this issue and will provide updates as they become available to us. In the meantime, Zendesk Support team suggests performing a hard refresh, which can be done by pressing (shift + ctrl / cmd + R). Thank you for your patience as we collaborate with them to resolve this matter promptly.

Thank you for your patience!
Posted Mar 21, 2025 - 11:58 CDT
This incident affected: ShipStation and Support Services (Chat Support).