Errors creating International Fedex Shipments
Incident Report for ShipStation
Resolved
There have been no further reports of label creation issues.
Posted Dec 21, 2022 - 09:19 CST
Investigating
We have received several reports of an error being returned when attempting to create an international label with Fedex. Our developer team is currently investigating this issue.
Posted Dec 20, 2022 - 14:04 CST
This incident affected: Carriers (FedEx).