ShipStation Connect Error
Incident Report for ShipStation
Resolved
This incident has been resolved.
Posted Mar 12, 2024 - 10:53 CDT
Identified
ShipStation is aware of the issues impacting older versions of ShipStation Connect and the ability to print directly from the browser. However, you can still print via PDF in the meantime. 

Additionally, we have found success uninstalling older versions of ShipStation Connect and reinstalling our current version, ShipStation Connect v4.10. You can find the steps to do this by following this link https://tinyurl.com/2zzxb9b5.

We are continuing to investigate the issue and working towards a resolution. We will provide updates as they become available to us. 

Thank you for your patience!
Posted Mar 07, 2024 - 14:22 CST
Investigating
ShipStation is aware of the issues impacting ShipStation Connect and ability to print directly from the browser. However, you can still print via PDF in the meantime. We are actively working to resolve this issue.
We will provide updates as they become available to us. Thank you for your patience!
Posted Mar 05, 2024 - 08:23 CST
This incident affected: ShipStation.